PROBLEMA 4X4

Forum » Opel Frontera A - B » Problema 4x4
Raspunde
2
1
Autor Subiectul: Problema 4x4
nino
• Incepator •
Incepator
Profil nino
Offline Deconectat
Posturi: 27
Locatia: Otopeni
Joined: 03.10.2014
Masina: Opel Frontera 2.2 DTI RS
Motor: X22DTH
TRIMITE MESAJ PRIVAT
IF-07-ATK
Yahoo MessengerMail
Raspuns #1 - 23.01.2015 (20:36:40) - Ultima modificare: 20:40:03 2015.01.23
Citat

Salut,

Am si eu (cred) o problema: 4x4 (HIGH) functioneaza normal pana in momentul in care accelerez mai puternic (Frontera 2.2. DTI SWB cu power box montat..), cand becul 4x4 clipeste rar (2Hz?)... Isi revine dupa cativa metri in mers sau dupa cateva secunde, uneori mai greu cu decuplare si cuplare buton... Actuatorul (motorasul electric ...) de pe cutia de transfer a fost demontat, verificat si functioneaza corect, mecanicul spune ca sistemul 4x4 nu se deconecteaza la acea clipire a becului (nu se poate verifica acest "defect" decat cu masina in mers, n-am apucat sa fac test pe zapezile care au fost...). Ce credeti ca poate fi: cauciucurile sunt aceeasi marca si dimensiune (toate 4) dar pe fata sunt mai uzate (au profil cam 3-4 mm), pe spate sunt noi; furtunasele de vacuum sunt "ca noi" - silicon albastru...; sa fie totusi vacuum-ul (la accelerare puternica acesta scade ca valoare din cate stiu eu...) sau senzorul de pe cutia de transfer? Am cautat pe toate forumurile din UK si Australia si nu am gasit pe cineva cu aceeasi problema... Repet, la mers absolut normal, cu accelerare decenta, nu am probleme, decat la accelerare puternica si la accelerare pe drum foarte denivelat si alunecos...

Multumesc anticipat!
 
Fan Opel
• ADS •
• GOLD MEMBER •
Stagiul 3
Reclama pe FanOpel.ro
Online Conectat
Locatia: Romania
B 000 ADS
Website
Raspuns #2 - 23.01.2015 (20:36:40) - Ultima modificare: 20:40:03 2015.01.23
Citat

Aici gasesti raspunsul :


 
77BBA
• Stagiul 2 •
Stagiul 2
Profil 77BBA
Offline Deconectat
Posturi: 251
Locatia: Timisoara
Joined: 07.08.2013
Masina: Frontera B
Motor: Y22DTH
TRIMITE MESAJ PRIVAT
TM-77-BBA
Mail
Raspuns #3 - 23.01.2015 (22:54:52) - Ultima modificare: 23:02:32 2015.01.23
Citat

vezi aici: ***TREBUIE SA VA AUTENTIFICATI PENTRU A ACCESA ACEST LINK*** poate te ajuta cu ceva
 
alextoader
• Stagiul 2 •
Stagiul 2
Profil alextoader
Offline Deconectat
Posturi: 255
Locatia: Buzau
Joined: 21.03.2014
Masina: B sport
Motor: 2.2 motorina
TRIMITE MESAJ PRIVAT
CT-98-AEX
Mail
Raspuns #4 - 24.01.2015 (09:05:37)
Citat

Ceva de genul asta am patit eu f recent acum vre-o luna doua - doar ca era putin invers.
Deci imi clipea check engine la turatii joase - cum o acceleram disparea.
Varianta simpla cum s-a rezolvat la mine si cum iti recomand si tie - te duci la reprezentanta, iti pune calculatorul si iti citeste eroarea si apoi o repara.
la mine a durat maxim jumatate de ora.
era un furtun crapat la vacum.

cata putere iti da power boxul? si cat a costat? se merita?
 
nino
• Incepator •
Incepator
Profil nino
Offline Deconectat
Posturi: 27
Locatia: Otopeni
Joined: 03.10.2014
Masina: Opel Frontera 2.2 DTI RS
Motor: X22DTH
TRIMITE MESAJ PRIVAT
IF-07-ATK
Yahoo MessengerMail
Raspuns #5 - 24.01.2015 (09:35:20)
Citat

Multumesc @77BBA, am citit linkul indicat de tine dar nu am regasit concret problema mea, sistemul descris l-am inteles... Emoticon
@alextoader, nu stiu mai nimic de pe powerbox-ul instalat pe masina (nu am facut un test dyno Emoticon), asa am luat-o, pe cutiuta scrie ceva de Italia an 2000 (2.2 DTI SWB, masina a fost cumparata prima oara in Italia in 2000... by-the-way, nu are ABS Emoticon dar proprietarul anterior i-a pus kit de inaltare +4,5 mm Ironman Emoticon ...), inclin sa cred ca a fost montata odata cu cumpararea initiala a masinii... Ce pot spune e ca trage foarte bine, ajung destul de repede la 150 km/h si pare ca ar mai vrea... Consumul e 10/100 km, fie doar prin oras, fie mixt la drum lung (60 km/h in localitate, 100 in afara, 140 pe autostrada constant cat-de-cat), conduc sportiv cu accelerari bruste Emoticon ...
Revenind la problema mea, pe vacuum as cam da vina, dar nu stiu ce sa mai verific, n-am gasit nici un furtunas defect... Emoticon
 
77BBA
• Stagiul 2 •
Stagiul 2
Profil 77BBA
Offline Deconectat
Posturi: 251
Locatia: Timisoara
Joined: 07.08.2013
Masina: Frontera B
Motor: Y22DTH
TRIMITE MESAJ PRIVAT
TM-77-BBA
Mail
Raspuns #6 - 24.01.2015 (09:44:46) - Ultima modificare: 10:04:19 2015.01.24
Citat

Ar fi bine dacai ai gasi pe cineva cu Tech2, sa iti citeasca erorile din calculatorul de 4x4. Cu Op-Com nu se poate din pacate Emoticon sau cel putin eu cu chinezaria mea nu am reusit sa citesc la mine. Poate fi de vina un furtun de vacum, dar ca si teorie sa stii ca vacumul iti creste la turatie mai mare. Pe 2.2 vacumul e facut de o pompa de vacum care e montata pe axul cu came inafara capacului de chiuloasa in partea dinspre parbriz. Cu cat turatia e mai mare, cu atat mai repede se invarte pompa de vacum si cu atat creeaza o depresiune mai mare. Sistemul de 4x4 nu are nevoie de vacum decat la cuplat / decuplat partea din fata, odata ce a intrat in 4x4 nu mai trebuie vacum (electrovalva functioneaza doar pana primeste ok-ul de la calculatorul de 4x4 pana cand becul verde se stinge sau se aprinde complet) decat atunci cand decuplezi, deci nu ar avea (teoretic) nici o treaba cu vacumul odata ce se cupleaza. Deobicei eroarea apare cand unul din cei 2 senzori (unu pe cutia de viteze si unu pe grup fata) nu mai inregistreaza semnalul care trebuie. Eu ti-as recomanda sa ii verifici pe astia 2 prima data: cabluri, continuitate fire care vin dinspre ecu. Eventual sa ii dai jos pe ambii si sa ii legi la 9 volti in serie cu un voltmetru si sa vezi daca actioneaza corect acea bila din capatul lor. Mai poate fi de vina acea furca actionata pe fata (vezi in tutorial), care sa nu cupleze pana la capat fata si cand ii dai in freza sa sara din 4x4. La mine aia a fost problema, era mizerie in grupul fata, dar s-a rezolvat cu o demontare a acelei parti si curatare cu wd40 + senzorul de pe cutie la mine avea un fir frecat de noroi si rupt direct de unde intra in senzor. Deasemenea se mai poate sa iti lipseasca uleiul din grupul fata si de aia sa nu functioneze cum trebuie. Daca desfaci pe fata, sa ai grija cand scoti furca/pistonul ca o sa iti dea cu ulei in freza Emoticon . Daca vrei toata povestea cu 4x4 poti sa ma suni cu incredere 0721683981, dar in prima faza iti recomand sa cauti pe cineva cu tech 2 si sa iti cireasca direct de pe 4x4 ce si cum. Asta te scuteste de mai multe operatiuni eventual inutile.
 
nino
• Incepator •
Incepator
Profil nino
Offline Deconectat
Posturi: 27
Locatia: Otopeni
Joined: 03.10.2014
Masina: Opel Frontera 2.2 DTI RS
Motor: X22DTH
TRIMITE MESAJ PRIVAT
IF-07-ATK
Yahoo MessengerMail
Raspuns #7 - 24.01.2015 (11:45:36)
Citat

Multumesc Tudor, cred ca ai dreptate, fie un senzor e pe duca, fie un actuator vacuumatic de pe fata deconecteaza (trage) furca datorita uzurii in pistonasul corespunzator... O sa vad daca reusesc un scan si o diagnoza corecta la serviceopel.ro (EDS Team, maiandrei...).
Multumesc inca o data, va tin la curent cu aceasta problema.
 
nino
• Incepator •
Incepator
Profil nino
Offline Deconectat
Posturi: 27
Locatia: Otopeni
Joined: 03.10.2014
Masina: Opel Frontera 2.2 DTI RS
Motor: X22DTH
TRIMITE MESAJ PRIVAT
IF-07-ATK
Yahoo MessengerMail
Raspuns #8 - 02.02.2015 (19:35:15)
Citat

Rezolvata prin amabilitatea si priceperea celor dela EDS Service Opel! Problema, descoperita de electricianul lor, pe care l-am vazut deosebit de priceput, a fost dezizolarea firelor de la senzorul de pe puntea fata (se pare ca e una din "bolile" lor). S-a mai schimbat un furtunas de aerisire reductor si s-au curatat contactele electrice din acea zona. Ii multumesc si lui @maiandrei pentru incercarea de scanare, dar din pacate sistemul (controller-ul) 4x4 nu comunica cu mufa de diagnoza (nu are nici un fir de conexiune)!
 
77BBA
• Stagiul 2 •
Stagiul 2
Profil 77BBA
Offline Deconectat
Posturi: 251
Locatia: Timisoara
Joined: 07.08.2013
Masina: Frontera B
Motor: Y22DTH
TRIMITE MESAJ PRIVAT
TM-77-BBA
Mail
Raspuns #9 - 03.02.2015 (09:43:30) - Ultima modificare: 09:45:31 2015.02.03
Citat

bine ca s-a rezolvat ... asa ma gandeam si eu ca s-a f-tut un senzor de-ala ... sunt facute ca ceaiul la partea de cabluri ... si alea de la ABS la fel ... ma mir ca nu au reusit sa iti citeasca ecu de 4x4, eu l-am citit in Timisoara pe tech2 si imi dadea eroare pe senzorul de pe cutie. In fine ... bine ca s-a rezolvat.

acuma profit si eu de subiectul deschis ... am observat recent la mine, la un drum mai lung ca in modul 4x4 hi, pe la 70 km/h masina intra intr-un tremurat ca si cum ar aveaq rotile dezechilibrate ... pe la 80 km/h dispare. pana in 70 nu tremura. rotile sunt echilibrate si acel tremurat nu il am in 4x2. stie cineva de la ce poate fi ?
 
CristiG.
• Stagiul 3 •
Stagiul 3
Profil CristiG.
Offline Deconectat
Posturi: 396
Locatia: Sibiciu De Jos
Joined: 18.08.2013
TRIMITE MESAJ PRIVAT
BZ-10-XFK
Mail
Raspuns #10 - 03.02.2015 (20:01:32)
Citat

Eu as zice ca, tot o problema de echilibrare ar fi. Ma gandesc ca la o anumita viteza ar putea sa intre in rezonanta mici dezechilibrari ale cardanelor cu rotile, care individual sau in 4x2 nu se simt. Ca o prima incercare, daca n-as avea alte roti, sa schimb de proba, as schimba fata cu spatele. Zic si eu.
 
77BBA
• Stagiul 2 •
Stagiul 2
Profil 77BBA
Offline Deconectat
Posturi: 251
Locatia: Timisoara
Joined: 07.08.2013
Masina: Frontera B
Motor: Y22DTH
TRIMITE MESAJ PRIVAT
TM-77-BBA
Mail
Raspuns #11 - 04.02.2015 (08:59:58)
Citat

ok ... o sa testez in primavara cand schimb rotile de iarna cu cele de vara, pana atunci nu cred ca voi mai avea nevoie de 4x4 la 70km/h. ramane in aer subiectul pana trece frigul.
 
nino
• Incepator •
Incepator
Profil nino
Offline Deconectat
Posturi: 27
Locatia: Otopeni
Joined: 03.10.2014
Masina: Opel Frontera 2.2 DTI RS
Motor: X22DTH
TRIMITE MESAJ PRIVAT
IF-07-ATK
Yahoo MessengerMail
Raspuns #12 - 14.02.2015 (10:21:38)
Citat

Cred ca am descoperit de ce nu se pot citi date de la 4x4 la masina mea: singura iesire de diagnostic este catre calculatorul de ABS (EHCU), dar masina mea nu a fost echipata cu ABS...
 
SATANA_01
• Stagiul 2 •
Stagiul 2
Profil SATANA_01
Offline Deconectat
Posturi: 288
Locatia: Bucuresti
Joined: 08.08.2013
Motor: 2.5TDS
TRIMITE MESAJ PRIVAT
B-666-SAT
Yahoo MessengerMail
Raspuns #13 - 05.03.2015 (09:50:17) - Ultima modificare: 17:59:28 2015.03.05
Citat

@ stelea-uite cred ca astea te-ar ajuta.Pe planetara de 2.2 d am 2 santuri pt.sigurante,unul pt.MRL si unul pt.dracoveniile astea.Deci cred ca mizeriile aste se pupa si la tine.
Ramane sa cuplezi doar "din cabina" Emoticon .Cred ca se scapa si de datul inainte-inapoi.Probabil se vor invarti planetarele tot timpul,ca la B.
PS-nu ma indoiesc ca stiai de asta 99% ,dar poate mai ajuta pe cineva.

***TREBUIE SA VA AUTENTIFICATI PENTRU A ACCESA ACEST LINK***
PS 2-nu prea recomand sa cumparati de la cosmin asta,din VL,decat daca nu aveti alta optiune.

POLUEZ TARE SI APASAT....YMS-stoica.mdragos-0722.246.245
stelea
• Stagiul 3 •
Stagiul 3
Profil stelea
Offline Deconectat
Posturi: 348
Locatia: Targoviste
Joined: 08.08.2013
Masina: Frontera A
Motor: X22XE
TRIMITE MESAJ PRIVAT
DB-75-RAV
Mail
Raspuns #14 - 05.03.2015 (22:18:01)
Citat

El numeste flansele ale MRL-uri Emoticon ce handicapat ... si mai cere si 250 pe buc. Cu 250 iau nou din Anglia. N-am avut timp, dar o sa-l demontez sa vad de ce nu culiseaza.

0723.397.957; 0741.05.75.25
SATANA_01
• Stagiul 2 •
Stagiul 2
Profil SATANA_01
Offline Deconectat
Posturi: 288
Locatia: Bucuresti
Joined: 08.08.2013
Motor: 2.5TDS
TRIMITE MESAJ PRIVAT
B-666-SAT
Yahoo MessengerMail
Raspuns #15 - 15.07.2015 (00:32:17)
Citat

Ligheanul meu de plastic a inceput sa-si manifeste personalitatea.
Dimineata,de exemplu,dupa ce o pornesc,becul de 4x4 clipeste,ca si cum nu s-ar fi decuplat.Asta in conditiile in care nu m-am jucat la 4x4 deloc.
Daca cuplez si decuplez,(pana sa plec de pe loc) se stinge,dar daca se intampla sa nu vad beculetul,si e calda,nu se mai decupleaza neam-ultima data am mers toata autostrada pana la Varna cu el clipind.
La rece mai dau inainte-inapoi si se decupleaza pana la urma.
Ce suspectam eu era o pierdere de vacuum,dar am verificat toate capetele accesibile si pot spune cu siguranta ca sunt intregi si sub masina pe cutie,si pe dif.fata,si la motor,si pe la servo,pe acolo,unde sunt electrovalvele. -multe din ele le-a schimbat cand am luat masina.Posibil sa fie undeva pe traseu,dar e putin probabil,de regula la capete se rup.
Cred deci ca vreo electrovalva ar putea fi cauza,sau vreun solenoid (bobina) care de/cupleaza pe sub masina.

Intrebarea ar fi cum se verifica cele 2 electrovalve de 4x4 ?S-a mai lovit cineva de chestia asta?

POLUEZ TARE SI APASAT....YMS-stoica.mdragos-0722.246.245
stelea
• Stagiul 3 •
Stagiul 3
Profil stelea
Offline Deconectat
Posturi: 348
Locatia: Targoviste
Joined: 08.08.2013
Masina: Frontera A
Motor: X22XE
TRIMITE MESAJ PRIVAT
DB-75-RAV
Mail
Raspuns #16 - 15.07.2015 (03:16:40) - Ultima modificare: 03:17:59 2015.07.15
Citat

Dragos, nu stiu cum este la Frontera, dar la Pajero (cel putin la modelul pe care l-am verificat eu), dupa ce se opreste motorul, deci in lipsa vacum, cupleaza 4x4, iar la pornire decupleaza (este foarte posibil sa nu fie o functionare normala ... nu stiu, n-am vazut decat o masina).
Desi am rugat posesorii de B sa verifice acest lucru (pe C.O.), n-am primit nicio informatie in acest sens. Cert este un sigur lucru: sunt doua sisteme diferite de cuplare 4x4 la B (cel putin asa mi-am dat seama din pozele de la Cip)
Cu electrovalvele astea trebuie vazut mai intai cum sunt (normal deschise sau normal inchise). Din cate stiu, ele sunt comandate de o unitate, deci sa nu fie si pe acolo vreo problema.
De simulat, trebuie sa alimentezi separat electrovalva si vazut daca lucreaza (scoti si furtunul de vacum sa verifici daca "trage" )

0723.397.957; 0741.05.75.25
Fan Opel
• ADS •
• GOLD MEMBER •
Stagiul 3
Reclama pe FanOpel.ro
Online Conectat
Locatia: Romania
B 000 ADS
Website
Raspuns #17 - 15.07.2015 (03:16:40) - Ultima modificare: 03:17:59 2015.07.15
Citat

Cauta si in link-ul de mai jos, poate iti este folositor !


 

Raspunde Aboneaza-te
2
1
INFORMATII FORUM
Mesaje Recente
Ce am facut azi la Frontera zandor Opel Frontera A - B 2020-09-23
vand Astra J GTC 2013 diesel 1.7 manual type1 Vanzari & Cumparari Opel 2020-09-22
Setari 4 x 4 zandor Opel Frontera A - B 2020-09-22
Schimbare motor Corsa edyniculescu28 Corsa C - Combo C 2020-09-20
RESOFTARE CUTIE AUTOMATA ovidius Opel Insignia 2020-09-10
Ultimele poze din Garaj
Cv-00-VMZ Cv-00-VMZ Cv-00-VMZ Cv-00-VMZ Cv-00-VMZ
UTILIZATORI ACTIVI
Forumul nostru contine 7195 de mesaje in 828 de subiecte
Total membri in comunitate: 3211
Ultimul utilizator inregistrat pe Fan Opel Forum este Vectra090
Fan Opel Romania le ureaza LA MULTI ANI urmatorilor membri: petereanu, left-adi, blejan.ionut, mig27, bubuno68, chivui, Mitica67, ommita
Vizitatori online: 7